ElementRecordGetOwnerViewId Method |
Gets the element id of the owner view record.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ElementId GetOwnerViewId()
Public Function GetOwnerViewId As ElementId
public:
ElementId^ GetOwnerViewId()
member GetOwnerViewId : unit -> ElementId
Return Value
ElementId
The view record element id.
See Also