WallSweepInfoWallSweepOrientation Property |
Indicates how the profile of a horiztonal sweep is oriented with repect to the wall side face.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic WallSweepOrientation WallSweepOrientation { get; set; }
Public Property WallSweepOrientation As WallSweepOrientation
Get
Set
public:
property WallSweepOrientation WallSweepOrientation {
WallSweepOrientation get ();
void set (WallSweepOrientation value);
}
member WallSweepOrientation : WallSweepOrientation with get, set
Property Value
WallSweepOrientation
Allowed values are Horizontal and Perpendicular. Default is Perpendicular
ExceptionsException | Condition |
---|
ArgumentOutOfRangeException |
When setting this property: A value passed for an enumeration argument is not a member of that enumeration
|
See Also