Removes a specified wire type from the set.
Namespace: Autodesk.Revit.DB.ElectricalAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic virtual int Erase(
WireType item
)
Public Overridable Function Erase (
item As WireType
) As Integer
public:
virtual int Erase(
WireType^ item
)
abstract Erase :
item : WireType -> int
override Erase :
item : WireType -> int
Parameters
- item WireType
- The wire type to be erased.
Return Value
Int32The number of wire types that were erased from the set.
See Also