FabricationConfigurationGetAncillaryGroupName Method |
Gets the fabrication ancillary group and name for the specified fabrication ancillary identifier.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic string GetAncillaryGroupName(
int ancillaryId
)
Public Function GetAncillaryGroupName (
ancillaryId As Integer
) As String
public:
String^ GetAncillaryGroupName(
int ancillaryId
)
member GetAncillaryGroupName :
ancillaryId : int -> string
Parameters
- ancillaryId Int32
-
The fabrication ancillary database identifier of the ancillary.
Return Value
String
The group and name of the ancillary.
Exceptions
See Also