EnergyDataSettingsAnalyticalGridCellSize Property |
The cell size for the uniform cubical grid used when computing the building envelope
Namespace: Autodesk.Revit.DB.AnalysisAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double AnalyticalGridCellSize { get; set; }
Public Property AnalyticalGridCellSize As Double
Get
Set
public:
property double AnalyticalGridCellSize {
double get ();
void set (double value);
}
member AnalyticalGridCellSize : float with get, set
Property Value
Double
Remarks
This is the size of the "cubes" used to divide the building shell
bounding box into a uniform cubical 3D grid.
See Also