DirectShapeTypeIsValidReferencePlaneBoundingBoxUV Method |
Validates that the input BoundingBoxUV is suitable for bounding a reference plane surface.
The input BoundingBoxUV must be set and not degenerate.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static bool IsValidReferencePlaneBoundingBoxUV(
BoundingBoxUV boundingBoxUV
)
Public Shared Function IsValidReferencePlaneBoundingBoxUV (
boundingBoxUV As BoundingBoxUV
) As Boolean
public:
static bool IsValidReferencePlaneBoundingBoxUV(
BoundingBoxUV^ boundingBoxUV
)
static member IsValidReferencePlaneBoundingBoxUV :
boundingBoxUV : BoundingBoxUV -> bool
Parameters
- boundingBoxUV BoundingBoxUV
-
The reference plane BoundingBoxUV to test.
Return Value
Boolean
True if the input BoundingBoxUV is valid for reference plane surfaces, false otherwise.
Exceptions
See Also