The boolean value indicates whether this 2-D vector is of unit length.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsUnitLength()
Public Function IsUnitLength As Boolean
public:
bool IsUnitLength()
member IsUnitLength : unit -> bool
Return Value
Boolean
Remarks
A unit length vector has a length of one, and is considered normalized.
See Also