EnergyAnalysisDetailModelExportCategory Property |
Export elements of this category in energy analysis.
Namespace: Autodesk.Revit.DB.AnalysisAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ElementId ExportCategory { get; set; }
Public Property ExportCategory As ElementId
Get
Set
public:
property ElementId^ ExportCategory {
ElementId^ get ();
void set (ElementId^ value);
}
member ExportCategory : ElementId with get, set
Property Value
ElementId
Exceptions
Remarks
Export will be based on the space type associated with the product creating it.
Valid categories are Rooms or MEP Spaces.
See Also