TextNoteOptionsKeepRotatedTextReadable Property |
Flag controling whether a rotate text is to stay oriented to be always readable.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool KeepRotatedTextReadable { get; set; }
Public Property KeepRotatedTextReadable As Boolean
Get
Set
public:
property bool KeepRotatedTextReadable {
bool get ();
void set (bool value);
}
member KeepRotatedTextReadable : bool with get, set
Property Value
Boolean
Remarks
Default value is True.
See Also