IFCFileWriteOptionsFileFormat Property |
The file format of the IFC file.
Namespace: Autodesk.Revit.DB.IFCAssembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic IFCFileFormat FileFormat { get; set; }
Public Property FileFormat As IFCFileFormat
Get
Set
public:
property IFCFileFormat FileFormat {
IFCFileFormat get ();
void set (IFCFileFormat value);
}
member FileFormat : IFCFileFormat with get, set
Property Value
IFCFileFormat
ExceptionsException | Condition |
---|
ArgumentOutOfRangeException |
When setting this property: A value passed for an enumeration argument is not a member of that enumeration
|
See Also