WireMaterialTypeAddGroundConductorSize Method |
Add new electrical ground conductor size type into this material type.
Namespace: Autodesk.Revit.DB.ElectricalAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic GroundConductorSize AddGroundConductorSize(
long ampacity,
string size
)
Public Function AddGroundConductorSize (
ampacity As Long,
size As String
) As GroundConductorSize
public:
GroundConductorSize^ AddGroundConductorSize(
long long ampacity,
String^ size
)
member AddGroundConductorSize :
ampacity : int64 *
size : string -> GroundConductorSize
Parameters
- ampacity Int64
- Ampacity of ground conductor size to be added.
- size String
- Size of ground conductor size to be added.
Return Value
GroundConductorSizeNew added ground conductor size.
See Also