RoutingConditionsAppendCondition Method |
Appends a routing condition to the end of existing routing conditions. Note that the first item (indexed at 0) is the condition for the primary connector.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic void AppendCondition(
RoutingCondition condition
)
Public Sub AppendCondition (
condition As RoutingCondition
)
public:
void AppendCondition(
RoutingCondition^ condition
)
member AppendCondition :
condition : RoutingCondition -> unit
Parameters
- condition RoutingCondition
-
Exceptions
See Also