FabricSheetTypeCreateDefaultFabricSheetType Method

Creates a new FabricSheetType object with a default name.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static ElementId CreateDefaultFabricSheetType(
	Document ADoc
)

Parameters

ADoc  Document
The document.

Return Value

ElementId
The newly created type id.
Exceptions
ExceptionCondition
ArgumentNullException A non-optional argument was null
See Also