FailureMessageAccessorGetAdditionalElementIds Method |
Retrieves Ids of Elements that have not caused the failure but are related to it
Checks if the failure has resolution of a given resolution type.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ICollection<ElementId> GetAdditionalElementIds()
Public Function GetAdditionalElementIds As ICollection(Of ElementId)
public:
ICollection<ElementId^>^ GetAdditionalElementIds()
member GetAdditionalElementIds : unit -> ICollection<ElementId>
Return Value
ICollectionElementId
Ids of Elements related to the failure
Exceptions
See Also