DividedSurfaceCanBeIntersectionElement Method |
Checks if the element can be an intersection reference.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool CanBeIntersectionElement(
ElementId id
)
Public Function CanBeIntersectionElement (
id As ElementId
) As Boolean
public:
bool CanBeIntersectionElement(
ElementId^ id
)
member CanBeIntersectionElement :
id : ElementId -> bool
Parameters
- id ElementId
-
The element to be checked.
Return Value
Boolean
True if the element can be an intersection reference., false otherwise.
Exceptions
Remarks
The element must be a level, grid, reference plane,
or a curve element whose category is lines and reference lines.
See Also