FabricationConfigurationAncillaryExists Method |
Checks to see if the specified ancillary exists.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool AncillaryExists(
int ancillaryId
)
Public Function AncillaryExists (
ancillaryId As Integer
) As Boolean
public:
bool AncillaryExists(
int ancillaryId
)
member AncillaryExists :
ancillaryId : int -> bool
Parameters
- ancillaryId Int32
-
The ancillary identifier.
Return Value
Boolean
Returns true if the ancillary exists.
See Also