MultiSegmentGridGetGridIds Method |
Get the element ids of the Grids that make up this MultiSegmentGrid.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ICollection<ElementId> GetGridIds()
Public Function GetGridIds As ICollection(Of ElementId)
public:
ICollection<ElementId^>^ GetGridIds()
member GetGridIds : unit -> ICollection<ElementId>
Return Value
ICollectionElementId
Element ids of Grids that make up this MultiSegmentGrid.
See Also