Returns the Profile of the Sketch.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic CurveArrArray Profile { get; }
Public ReadOnly Property Profile As CurveArrArray
Get
public:
property CurveArrArray^ Profile {
CurveArrArray^ get ();
}
member Profile : CurveArrArray with get
Property Value
CurveArrArray
RemarksThis property is used to retrieve the Profile of Sketch.
See Also