RebarSpliceTypeUtilsSetLapLengthMultiplier Method |
Sets the lap length multiplier value.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static void SetLapLengthMultiplier(
Document document,
ElementId rebarSpliceTypeId,
double lapLengthMultiplier
)
Public Shared Sub SetLapLengthMultiplier (
document As Document,
rebarSpliceTypeId As ElementId,
lapLengthMultiplier As Double
)
public:
static void SetLapLengthMultiplier(
Document^ document,
ElementId^ rebarSpliceTypeId,
double lapLengthMultiplier
)
static member SetLapLengthMultiplier :
document : Document *
rebarSpliceTypeId : ElementId *
lapLengthMultiplier : float -> unit
Parameters
- document Document
-
The document.
- rebarSpliceTypeId ElementId
-
The Rebar Splice Type id.
- lapLengthMultiplier Double
-
The lap length multiplier value.
Exceptions
See Also