ContinuousRailTypeStartOrBottomExtensionLength Property |
The extension length of the rail termination at the beginning or bottom.
Namespace: Autodesk.Revit.DB.ArchitectureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double StartOrBottomExtensionLength { get; set; }
Public Property StartOrBottomExtensionLength As Double
Get
Set
public:
property double StartOrBottomExtensionLength {
double get ();
void set (double value);
}
member StartOrBottomExtensionLength : float with get, set
Property Value
Double
ExceptionsException | Condition |
---|
ArgumentOutOfRangeException |
When setting this property: The given value for startExtensionLength must be between 0 and 30000 feet.
|
See Also