FabricationServiceButtonGetConditionLowerValue Method |
Gets the condition lower value (valid if greater or equal) for a given condition index.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double GetConditionLowerValue(
int condition
)
Public Function GetConditionLowerValue (
condition As Integer
) As Double
public:
double GetConditionLowerValue(
int condition
)
member GetConditionLowerValue :
condition : int -> float
Parameters
- condition Int32
-
The condition index.
Return Value
Double
The condition lower value.
Exceptions
Remarks
A value of -1 indicates an unrestricted value.
See Also