FillGridGetHatchingDirection Method |
Provides the hatching propagation. Hatching is inverted.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic UV GetHatchingDirection()
Public Function GetHatchingDirection As UV
public:
UV^ GetHatchingDirection()
member GetHatchingDirection : unit -> UV
Return Value
UV
The direction of hatching.
See Also