Get or Set the Base Offset of the Room.
Namespace: Autodesk.Revit.DB.ArchitectureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double BaseOffset { get; set; }
Public Property BaseOffset As Double
Get
Set
public:
property double BaseOffset {
double get ();
void set (double value);
}
member BaseOffset : float with get, set
Property Value
Double
RemarksThis property is used to get or set the Base Offset of the Room.
See Also