RevisionRevisionNumberingSequenceId Property |
The id of the revision numbering sequence which controls this revision's numbering.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ElementId RevisionNumberingSequenceId { get; set; }
Public Property RevisionNumberingSequenceId As ElementId
Get
Set
public:
property ElementId^ RevisionNumberingSequenceId {
ElementId^ get ();
void set (ElementId^ value);
}
member RevisionNumberingSequenceId : ElementId with get, set
Property Value
ElementId
ExceptionsException | Condition |
---|
ArgumentException |
When setting this property: revisionNumberingSequenceId doesn't represent a RevisionNumberingSequence element.
|
ArgumentNullException |
When setting this property: A non-optional argument was null
|
InvalidOperationException |
When setting this property: This operation cannot be performed on Revisions that have already been issued.
|
See Also