ElementLevelFilter(ElementId) Constructor

Constructs a new instance of an ElementLevelFilter.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public ElementLevelFilter(
	ElementId levelId
)

Parameters

levelId  ElementId
The id of the level that will be matched to elements' associated level.
Exceptions
ExceptionCondition
ArgumentNullException A non-optional argument was null
See Also