TextBoxEnterPressedEventArgs Class

The event arguments used by TextBox's EnterPressed event.
Inheritance Hierarchy
SystemObject
  SystemEventArgs
    Autodesk.Revit.UI.EventsRibbonItemEventArgs
      Autodesk.Revit.UI.EventsTextBoxEnterPressedEventArgs

Namespace: Autodesk.Revit.UI.Events
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public class TextBoxEnterPressedEventArgs : RibbonItemEventArgs

The TextBoxEnterPressedEventArgs type exposes the following members.

Constructors
 NameDescription
Public methodTextBoxEnterPressedEventArgsInitializes a new instance of the TextBoxEnterPressedEventArgs class
Top
Properties
 NameDescription
Public propertyApplication The current UIApplication.
(Inherited from RibbonItemEventArgs)
Top
Methods
 NameDescription
Public methodEqualsDetermines whether the specified object is equal to the current object.
(Inherited from Object)
Public methodGetHashCodeServes as the default hash function.
(Inherited from Object)
Public methodGetTypeGets the Type of the current instance.
(Inherited from Object)
Public methodToStringReturns a string that represents the current object.
(Inherited from Object)
Top
See Also