FamilyInstanceSuperComponent Property |
Property to get the super component of current family instance.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic Element SuperComponent { get; }
Public ReadOnly Property SuperComponent As Element
Get
public:
property Element^ SuperComponent {
Element^ get ();
}
member SuperComponent : Element with get
Property Value
Element
RemarksWhen the FamilyInstance has no super component, it returns
See Also