TableSectionDataSetCellStyle(Int32, TableCellStyle) Method |
Sets a column's style.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic void SetCellStyle(
int nCol,
TableCellStyle Style
)
Public Sub SetCellStyle (
nCol As Integer,
Style As TableCellStyle
)
public:
void SetCellStyle(
int nCol,
TableCellStyle^ Style
)
member SetCellStyle :
nCol : int *
Style : TableCellStyle -> unit
Parameters
- nCol Int32
-
- Style TableCellStyle
-
Exceptions
See Also