BuiltInFailuresRebarShapeFailuresDiagonalEdgesAreUnderconstrained Property |
Shape is underconstrained. Please add additional dimension constraints to the shape's diagonal edges. (Diagonal segments with only one dimension constraint are automatically given a second constraint to lie at an angle of exactly 45 degrees, regardless of how they are drawn. The current shape has more than one such segment in sequence, and the resulting constrained edges are co-linear.)
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static FailureDefinitionId DiagonalEdgesAreUnderconstrained { get; }
Public Shared ReadOnly Property DiagonalEdgesAreUnderconstrained As FailureDefinitionId
Get
public:
static property FailureDefinitionId^ DiagonalEdgesAreUnderconstrained {
FailureDefinitionId^ get ();
}
static member DiagonalEdgesAreUnderconstrained : FailureDefinitionId with get
Property Value
FailureDefinitionId
See Also