RevisionGetAllRevisionIds Method |
Returns the ids of all Revisions in the project ordered by sequence number.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static IList<ElementId> GetAllRevisionIds(
Document document
)
Public Shared Function GetAllRevisionIds (
document As Document
) As IList(Of ElementId)
public:
static IList<ElementId^>^ GetAllRevisionIds(
Document^ document
)
static member GetAllRevisionIds :
document : Document -> IList<ElementId>
Parameters
- document Document
-
The document containing the Revisions.
Return Value
IListElementId
The ids of all the Revisions in the document ordered by sequence number.
Exceptions
See Also