DirectShapeTypeAreOptionsValid Method |
Validates that the given DirectShapeTypeOptions are allowed for this particular DirectShapeType.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool AreOptionsValid(
DirectShapeTypeOptions options
)
Public Function AreOptionsValid (
options As DirectShapeTypeOptions
) As Boolean
public:
bool AreOptionsValid(
DirectShapeTypeOptions^ options
)
member AreOptionsValid :
options : DirectShapeTypeOptions -> bool
Parameters
- options DirectShapeTypeOptions
-
The options object.
Return Value
Boolean
True if the DirectShapeTypeOptions are valid; false otherwise.
Exceptions
See Also