AdaptiveComponentFamilyUtilsIsAdaptiveShapeHandlePoint Method |
Verifies if the Reference Point is an Adaptive Shape Handle Point.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static bool IsAdaptiveShapeHandlePoint(
Document doc,
ElementId refPointId
)
Public Shared Function IsAdaptiveShapeHandlePoint (
doc As Document,
refPointId As ElementId
) As Boolean
public:
static bool IsAdaptiveShapeHandlePoint(
Document^ doc,
ElementId^ refPointId
)
static member IsAdaptiveShapeHandlePoint :
doc : Document *
refPointId : ElementId -> bool
Parameters
- doc Document
-
The Document
- refPointId ElementId
-
The ReferencePoint id
Return Value
Boolean
True if the Point is an Adaptive Shape Handle Point.
Exceptions
See Also