MathComparisonUtilsIsLessThan Method |
Checks if value1 is strictly less than value2, using the internal tolerance.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static bool IsLessThan(
double value1,
double value2
)
Public Shared Function IsLessThan (
value1 As Double,
value2 As Double
) As Boolean
public:
static bool IsLessThan(
double value1,
double value2
)
static member IsLessThan :
value1 : float *
value2 : float -> bool
Parameters
- value1 Double
-
The first value.
- value2 Double
-
The second value.
Return Value
Boolean
True if value1 is strictly less than value2, false otherwise.
ExceptionsException | Condition |
---|
ArgumentException |
The given value for value1 is not finite
-or-
The given value for value2 is not finite
|
See Also