FabricAreaFabricSheetTypeId Property |
The id of the Fabric Sheet Type for this element.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ElementId FabricSheetTypeId { get; set; }
Public Property FabricSheetTypeId As ElementId
Get
Set
public:
property ElementId^ FabricSheetTypeId {
ElementId^ get ();
void set (ElementId^ value);
}
member FabricSheetTypeId : ElementId with get, set
Property Value
ElementId
ExceptionsException | Condition |
---|
ArgumentException |
When setting this property: fabricSheetTypeId is not a Fabric Sheet Type.
|
ArgumentNullException |
When setting this property: A non-optional argument was null
|
Remarks
Changing the value of this property causes change of MinorLapSplice and MajorLapSplice properties if needed
See Also