ExternalDefinitionCreationOptionsGetDataType Method |
Gets the identifier describing the parameter's data type.
The identifier may belong to either a spec or a category.
If it is a category, the parameter is a Family Type parameter of that
category.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ForgeTypeId GetDataType()
Public Function GetDataType As ForgeTypeId
public:
ForgeTypeId^ GetDataType()
member GetDataType : unit -> ForgeTypeId
Return Value
ForgeTypeId
See Also