SelectionFilterElementSetElementIds Method

Replaces the set of ElementIds contained by this filter.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public void SetElementIds(
	ICollection<ElementId> ids
)

Parameters

ids  ICollectionElementId
The new set of ElementIds.
Exceptions
ExceptionCondition
ArgumentNullException A non-optional argument was null
See Also