EdgeArrayArrayItem Property

Gets or sets an edge array at a specified index within the array.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public virtual EdgeArray this[
	int index
] { get; set; }

Parameters

index  Int32
The index of the edge array to be set or retrieved.

Return Value

EdgeArray
Returns the edge array at the specified index.
See Also