NurbSplineisRational Property |
Returns whether the nurb spline is rational or not.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool isRational { get; }
Public ReadOnly Property isRational As Boolean
Get
public:
property bool isRational {
bool get ();
}
member isRational : bool with get
Property Value
Boolean
See Also