STLExportOptionsIsValidForSurfaceTolerance Method

Checks whether the value is allowed (is in the allowed range) for SurfaceTolerance tessellation parameter.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static bool IsValidForSurfaceTolerance(
	double value
)

Parameters

value  Double
The value to be checked.

Return Value

Boolean
True if the value is valid for SurfaceTolerance, false otherwise.
See Also