Returns the distance from this 2-D point to the specified 2-D point.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double DistanceTo(
UV source
)
Public Function DistanceTo (
source As UV
) As Double
public:
double DistanceTo(
UV^ source
)
member DistanceTo :
source : UV -> float
Parameters
- source UV
- The specified point.
Return Value
DoubleThe real number equal to the distance between the two points.
Exceptions
Remarks
The distance between the two points is equal to the length of the vector
that joins the two points.
See Also