NurbsSurfaceDataGetKnotsV Method |
Get the list of knots in the v-direction.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic IList<double> GetKnotsV()
Public Function GetKnotsV As IList(Of Double)
public:
IList<double>^ GetKnotsV()
member GetKnotsV : unit -> IList<float>
Return Value
IListDouble
See Also