UIDocumentGetOpenUIViews Method |
Get a list of all open view windows in the Revit user interface.
Namespace: Autodesk.Revit.UIAssembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic IList<UIView> GetOpenUIViews()
Public Function GetOpenUIViews As IList(Of UIView)
public:
IList<UIView^>^ GetOpenUIViews()
member GetOpenUIViews : unit -> IList<UIView>
Return Value
IListUIView
RemarksA sheet view with an activated viewport will return the view associated with the activated viewport, not the sheet view.
See Also