RebarContainerParameterManagerAddOverride(ElementId, Int32) Method

Adds an override for the given parameter as its value will be displayed for the Rebar Container element.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public void AddOverride(
	ElementId paramId,
	int value
)

Parameters

paramId  ElementId
The id of the parameter
value  Int32
The override value of the parameter.
Exceptions
ExceptionCondition
ArgumentException paramId is not the id of a parameter in the current document, or its value type is not integer. -or- paramId is not a Rebar Container parameter
ArgumentNullException A non-optional argument was null
See Also