FabricationConfigurationGetAllPartCustomData Method |
Gets all possible fabrication part custom data identifiers.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic IList<int> GetAllPartCustomData()
Public Function GetAllPartCustomData As IList(Of Integer)
public:
IList<int>^ GetAllPartCustomData()
member GetAllPartCustomData : unit -> IList<int>
Return Value
IListInt32
An array of custom data identifiers.
See Also