ElementCategoryFilter(BuiltInCategory) Constructor |
Constructs a new instance of a filter to match elements by category.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ElementCategoryFilter(
BuiltInCategory category
)
Public Sub New (
category As BuiltInCategory
)
public:
ElementCategoryFilter(
BuiltInCategory category
)
new :
category : BuiltInCategory -> ElementCategoryFilter
Parameters
- category BuiltInCategory
-
The category to match.
See Also