InternalDefinitionGetGroupTypeId Method |
Gets the identifier of the built-in parameter group to which the parameter defined by this definition belongs.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic override ForgeTypeId GetGroupTypeId()
Public Overrides Function GetGroupTypeId As ForgeTypeId
public:
virtual ForgeTypeId^ GetGroupTypeId() override
abstract GetGroupTypeId : unit -> ForgeTypeId
override GetGroupTypeId : unit -> ForgeTypeId
Return Value
ForgeTypeId
See Also