MassInstanceUtilsGetJoinedElementIds Method

Get the ElementIds of Elements that are joined to a mass instance.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static IList<ElementId> GetJoinedElementIds(
	Document document,
	ElementId massInstanceId
)

Parameters

document  Document
The Document.
massInstanceId  ElementId
The ElementId of the mass instance.

Return Value

IListElementId
ElementIds of Elements joined to the mass instance.
Exceptions
ExceptionCondition
ArgumentException The ElementId massInstanceId is not a mass instance.
ArgumentNullException A non-optional argument was null
See Also