ApplicationNewTypeBinding Method |
Creates a new empty type binding object.
Namespace: Autodesk.Revit.CreationAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic TypeBinding NewTypeBinding()
Public Function NewTypeBinding As TypeBinding
public:
TypeBinding^ NewTypeBinding()
member NewTypeBinding : unit -> TypeBinding
Return Value
TypeBindingA new type binding object.
RemarksType binding objects are used for attaching shared parameter definitions to a type
within a category. Categories can be added to the instance binding via the Categories property of
the InstanceBinding object
See Also