CategoryNameMapInsert Method |
Insert the specified category with the specified name into the map.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic virtual bool Insert(
string key,
Category item
)
Public Overridable Function Insert (
key As String,
item As Category
) As Boolean
public:
virtual bool Insert(
String^ key,
Category^ item
)
abstract Insert :
key : string *
item : Category -> bool
override Insert :
key : string *
item : Category -> bool
Parameters
- key String
- The name to be used for inserting the category into the map.
- item Category
- The category to be inserted into the map.
Return Value
BooleanReturns whether the category was inserted into the map.
See Also