Time-zone in which the city resides
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double TimeZone { get; }
Public ReadOnly Property TimeZone As Double
Get
public:
property double TimeZone {
double get ();
}
member TimeZone : float with get
Property Value
Double
RemarksA read only property that returns the time zone in which the city resides.
The value is in hours, ranging from +12 hours to -12 hours with 0 being GMT.
See Also